
BD CellQuest™ Pro Analysis Tutorial

This tutorial guides you through an analysis example using BD CellQuest Pro software. 
If you are already familiar with BD CellQuest Pro software on Mac® OS 9, refer to the 
BD CellQuest Pro software (version 5.1 or later) ReadMe file for a description of new 
features. ReadMe files are located in the Documentation folder/Read Me Files folder on 
your hard drive.

This tutorial covers:

• Displaying data

• Analyzing data

• Additional features (enhanced Snap-To gating features, expression editor, load 
sample, and so on)

To perform the steps in this tutorial, you will need BD CellQuest Pro software, version 
5.1 or higher.

BD CellQuest Pro software allows you to acquire and analyze data from your flow 
cytometer on a Macintosh® computer. In BD CellQuest Pro software, an Experiment 
document contains elements such as plots, regions, gates, statistics, markers, and 
annotated text. Data files are not saved in the Experiment document. The software 
saves a reference to the data files that contain the information needed to recreate the 
plots and stats on the Experiment document.

Acquisition and analysis of flow cytometry data is a multistep process, as shown in 
Figure 1-1 on page 2. This tutorial focuses on analysis.

Read Me Files 
folder
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Figure 1-1  Analysis overview

Displaying Data

1 Launch BD CellQuest Pro software by clicking the application icon in the Dock.

If the icon is not in the Dock, you can place it in the Dock by doing the following.

• Display the CellQuest Pro Folder in the BD Applications folder.

• Drag the CellQuest Pro icon to the Dock.

An untitled Experiment document window and the tool palette appear after you 
launch the software. See Figure 1-2 on page 3.
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• Display data.
• Analyze data.

– Create regions, gates, statistics views, user-defined expressions, and so on.
– Set up a batch analysis, if needed.
– Perform QC of analysis (for example, verify gates are set appropriately).

• Print or export results, as needed.
• Save the analysis, if needed.

CellQuest Pro icon in Dock
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Figure 1-2  Experiment document and tool palette

2 Expand the Experiment document window to full size by clicking the zoom (+) 
button in the title bar.

3 Select the Dot-Plot tool ( ) in the tool palette.

The Dot-Plot tool becomes highlighted.

4 Click in a clear area of the Experiment window and drag diagonally until the plot 
outline is the desired size; release the mouse.

The plot and the Dot Plot Inspector appear.

close zoom

minimize
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The Inspector window displays the attributes of a selected object or group of 
objects (selected objects have square handles at the corners). Only one Inspector 
can be displayed at a time. Items appearing in the Inspector window can change 
depending on the object or group of objects selected. When an object is active (the 
frame is colored blue) or deselected (the frame is colored white), the Inspector is 
empty.

NOTICE There are three states for objects in the Experiment document: selected, 
active, or deselected. Selected objects have square handles at the corners. Click 
anywhere in the frame of the object to select it. Active objects have colored frames 
(default color is blue). To activate an object, click anywhere in the object except 
on the frame. A deselected object has a white frame. Click anywhere outside the 
object to deselect it.

5 Choose Select File from the File pop-up menu in the Inspector.

6 Select the isotype control data file, Norm.001, in the Samples Files folder; click 
Open. See Figure 1-3.

If needed, navigate to the Sample Files folder using the scroll bar in the dialog. 
The Sample Files folder is in OS X/BD Applications/CellQuest Pro Folder.

Figure 1-3  Open file dialog

scroll bar
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7 Click the Multicolor Gating checkbox in the Inspector to select it.

When MultiColor Gating is selected, populations are colored as you draw 
regions.

8 Click and drag the frame of the plot and move it away from the tool palette.

You have just selected the plot and moved it. When a plot or any view is selected, 
black handles appear on each corner. Selected objects are affected by any 
command. Only selected views can be resized, deleted, and moved.

Analyzing Data

Creating Regions

Analyze a subpopulations by drawing regions around the cells of interest. In this case, 
we will analyze the lymphocytes. The FSC vs SSC isotype control dot plot contains 
lymphocytes, monocytes, and granulocytes. To analyze the lymphocytes, you must first 
draw a region around them.

1 Click the Snap-To–Region tool ( ) in the tool palette to select it.

2 Click on the lymphocyte population in the FSC vs SSC plot. See Figure 1-4.

Figure 1-4  FSC vs SSC plot

A region is automatically drawn around the lymphocytes. Once drawn, the region 
created with the Snap-To tool behaves like any polygon region, except it has the 
ability to redraw itself when a new data file is read into the plot in which it was 
created. For more information, refer to the BD CellQuest Pro Software User’s 
Guide.

lymphocytes
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To resize the region, click once anywhere on the region outline to select it. Click 
on one of the square handles and drag to reposition the vertex. Do not click inside 
the region, as this deselects it.

To adjust the individual vertices, double-click anywhere on the region outline. 
Individual vertices appear. Click on one of the square handles and drag to 
reposition the vertex.

To delete the region, make sure the region is selected (the square handles are 
visible) and press Delete or choose Edit > Cut.

3 Move the region label so it is not obscured.

Make sure the region is not selected (no square handles visible). Click on the R1 
region label and move it to an area not obscured by the population.

OPTIONAL

Practice creating another region type by doing the following.

1 Click the Polygon-Region tool ( ) in the tool palette to select it.

2 Click on the FSC vs SSC plot to set the first vertex of the polygon region around 
the monocytes.

3 Move the cursor to the next location and click again to draw the next vertex. 

Continue the process until the monocyte region is surrounded and the first vertex 
has been reached. Alternatively, double-click to complete the region. Once the 
first and the last vertex meet, the region is complete. R2 appears since this is the 
second region drawn.

Notice that the thickness of the polygon region is different from the Snap-To 
region. Snap-To regions have a thicker border than other region types.

4 Practice adjusting the region.
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5 Practice using the Highlight features.

The highlight feature increases the size of events displayed in the plots, making 
them more prominent and easier to view. Highlighting does not add events or 
affect statistics.

To highlight a population, choose Gates > Gate List. Click the G1 or G2 Hilite 
checkbox in the Gate List. View the dot plot to see the change.

You can highlight up to sixteen populations. Use this feature to emphasize 
populations of interest for analysis and publication purposes.

6 Press the Option key and click in the plot.

The region Show/Hide pop-up menu appears.

7 Select Hide All Regions.

The region outline disappears from the plot. The region still exists, the outline is 
hidden.

8 Select Show All Regions from the Show/Hide pop-up menu.

The region outline reappears on the plot.

9 Without the Option key pressed, click on the R2 region outline to select the 
region.

10 Press Delete. 

The region disappears from the Region List and from the dot plot. The region is 
now deleted from the document.
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Creating Additional Plots

Now you will view the gated subclass control data in a dot plot and a histogram plot.

Contour Plot

1 Choose Plots > Contour Plot.

A contour plot appears, along with the Inspector.

2 Choose Norm.001 from the File pop-up menu in the Inspector.

3 Choose FL1-H from the X parameter pop-up menu and FL2-H from the 
Y parameter pop-up menu in the Inspector.

4 Choose G1=R1 from the Gate pop-up menu.

5 Verify Log Density is chosen from the Scale pop-up menu.

6 Change the contour color.

Click on the white rectangle next to Color in the Inspector; choose a different 
color from the Color Palette that appears.

7 Click the frame of the plot and drag it to a clear area of the Experiment window.

Histogram Plot

1 Select the Histogram-Plot tool ( ) from the tool palette.

2 Click in a clear area of the Experiment window and drag diagonally until the plot 
outline is the size you want.

3 Choose Select Norm.001 from the File pop-up menu in the Inspector.

Color selection
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4 Choose FL1-H as the X Parameter.

5 Choose G1=R1 from the Gate pop-up menu.

6 Change the Line and Fill colors.

Click the rectangle next to Line and Fill. Choose different Line and Fill colors.

OPTIONAL

If you want to make all the plots the same size, follow these steps.

1 Select all the plots.

Press the Shift key and click on the border of each plot. Square handles appear at 
the corners of all plots. 

2 Enter 3.0 in the Width box; then enter 3.0 in the Height box under Geometry in 
the Inspector.

3 After entering 3.0 in the Height box, press Return to accept the entry.

All plots are now the same size.

4 Readjust the position of the plots so they are not overlapping, if necessary.

Defining Markers and Displaying Statistics

The subclass control acts as a negative control in immunophenotyping. You will set 
quadrant markers around the gated data in the FL1 vs FL2 contour plot to designate 
areas of negativity and positivity and display statistics for each quadrant.

You need to create histogram markers to generate statistics for events in a designated 
section of a histogram. A marker consists of an upper and lower boundary connected 
by a horizontal line. BD CellQuest Pro software can calculate statistics for the entire 
histogram or for sections of the histogram.
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1 Select the Quadrant Marker tool ( ) in the tool palette.

2 Click and drag the cursor in the FL1 vs FL2 plot until the quadrant markers 
appear. Drag the intersection of the markers so that the isotype control is in the 
lower-left quadrant. Release the mouse to set the quadrants.

To change the position of the markers, click the handle at their intersection point 
and drag the markers to a new location. You can also delete the marker when it is 
selected. Click the plot outside the markers to deselect them and the handle 
disappears.

3 Choose Stats > Quadrant Stats.

The quadrant statistics view appears with descriptive and statistical information.

4 Click the Quadrant statistics view and choose Stats > Edit Quadrant Stats.

5 Make the following selections.

6 Click OK in the Edit Quadrant Statistics dialog.

The information in the statistics view updates to reflect the changes.

7 Reduce the size of the statistics view.

• Select the statistic view, if it is not already selected.
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• Click on one of the square handles, and then drag the handle to decrease the 
size of the view. 

8 Move the statistics view underneath or next to the FL1 vs FL2 plot.

Editing the statistics view and decreasing its size allow for more room on the 
Experiment document.

9 Select the Histogram-Marker tool ( ) from the tool palette.

10 Set the marker around the negative control population (Figure 1-5).

Click the center bar to move the M1 marker until the left edge of the marker is 
against the Counts axis. Click and drag the right edge of the marker to encompass 
the negative population. Release the mouse button to complete the marker. As the 
cursor passes over the plot, its shape changes to a crosshair to indicate that you 
can define histogram markers. The ribbon under the title bar displays the channel 
number or linear value (x-axis) and the count (y-axis).

The marker appears with a handle at each endpoint. 

11 Draw another marker from the right edge of M1 to the end of the histogram plot.

Any population inside marker M2 is positive for FL1 (Gamma-1).

Figure 1-5  Setting M1 and M2 markers

12 Select the histogram plot, if it’s not already selected.

13 Choose Stats > Histogram Stats. 

14 Click the border of the Histogram statistics view and position the view 
underneath the histogram plot.

15 Look at the Analysis view of the browser. See Figure 1-6 on page 12.

If the view is hidden behind the experiment window, choose Windows > 
Browser:untitled.

Click the disclosure triangle next to the folder icon and the tube icon to view all 
the items in the Analysis browser.
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Figure 1-6  Analysis browser

Notice that the view now displays the subclass control tube, and the three plots 
currently displaying the data file from the tube are listed under the tube’s icon.

Performing Quality Control of the Analysis

Visually inspect the Experiment document and its contents before exporting statistics or 
printing the results. You should verify that the data displayed is from the appropriate 
file, the regions created are properly set, and the statistics displayed are appropriate.

Printing

Print one copy of the document by choosing File > Print One. The Printer dialog is 
bypassed and one copy of the Experiment document is printed.

Print particular document page(s) by doing the following.

• Choose File > Print.

• Enter the page range in the From and To fields in the dialog that appears.

• Click Print.

Saving the Experiment Document

You can save an Experiment document you set up with plots, gates, markers, and 
statistics. The document can be opened later to resume your analysis or acquisition, or 
it can be used as a template for analyzing or acquiring future samples.

1 Choose File > Save Document.

2 Do the following in the dialog that appears. See Figure 1-7 on page 13.

• Enter Analysis 1 as the name in the Save As field.

• Click the New Folder button.
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• Enter Practice as the folder name and click Create.

Figure 1-7  Save dialog

• Click Save.

Batch Analyzing the Remaining Files in the Panel

Once you set up the Experiment document with plots, gates, markers, and statistics, BD 
CellQuest Pro software can apply the same analysis to subsequent files by batch. In 
addition to advancing data files for the plots, batch analysis can automatically pause 
after each execution for you to adjust markers or regions while the batch is paused. 
Batch analysis can also provide automatic printing of the document and automatic 
export of statistics to an export file. For more information regarding batch analysis, 
refer to the BD CellQuest Pro Software User’s Guide.

1 Choose Batch > Setup.

2 Make the following selections in the dialog that appears.

• When the All radio button is selected under Plots and Stats to Process field, 
data will be processed through all plots in the document.

horizontal scroll bar

click to display bottom 
half of dialog
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• When the for [n] seconds radio button is selected under Pause after each file 
increment field, the batch will pause for n seconds after each data file is 
processed.

• When the Print after each file increment checkbox is checked, the Print One 
command is executed after each data file is processed.

• When the Export statistics checkbox is checked, all statistics (eg, quadrant 
and histogram statistics) from the document are exported to a file that you 
can open in a third-party application such as Microsoft® Excel.

• The number in the File Increment field instructs the software to increment 
that number of data files when batching. For example, if 2 is entered in the 
field and the first data file is .001, the next data file analyzed would be .003. 

3 Click OK.

4 Choose Batch > Run.

Batch processing automatically starts and the Batch control floater appears. The 
floater has buttons in it that allow you to manually control batch analysis. Refer 
to the BD CellQuest Pro Software User’s Guide for more information about the 
Batch control floater.

Batch analysis of files in the Sample Files Folder occurs. The batch finishes when 
the last data file has been analyzed. The batch floater closes automatically when 
the batch finishes and a message dialog appears stating The batch has completed. 
All the plots are at the end of their folders.

5 Click OK to dismiss the end of batch message.

6 Inspect the printouts for each data file.

If needed, reanalyze data files where regions or markers need to be adjusted.

To reanalyze a data file, do the following.

• Choose Edit > Select All.

• Choose Plots > Change Data File.

• Navigate to the folder containing the data you want to reanalyze.

• Open the file.

• Make adjustments to regions and markers, as needed.

• Print the analysis, if needed.
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You have completed the BD CellQuest Pro Analysis Tutorial. Now you are ready to 
analyze your own data files.

Practice using other analysis features in BD CellQuest Pro software with the following 
additional exercises.

Additional Features

Using the Expression Editor

To practice using the Expression Editor feature, you will calculate the 
T helper-suppressor ratio.

1 Select the histogram plot and delete it.

To delete the plot, choose Edit > Clear or press Delete on the keyboard.

2 Select all the plots.

To select both plots at the same time, click in the border of one plot; then hold 
down the Shift key and click on the border of the second plot. Both plots should 
have handles on them to indicate that they are selected.

NOTICE Do not select the statistics views.

3 Choose Select File from the File pop-up menu in the Inspector.

4 Go to the Sample Files folder in the CellQuest Pro folder and open data file 
Norm.003.

This is the CD3/CD4 data file.

5 Select the FL1 vs FL2 plot.

6 Choose Edit > Duplicate.

7 Move the new plot to a clear area in the Experiment document window.

8 Display data file Norm.004 in the new plot.

This is the CD3/CD8 data file.
15BD CellQuest Pro Software Analysis Tutorial 336485 Rev. A



9 Copy quadrant markers from the CD3/CD4 plot and paste it to the CD3/CD8 
plot.

To copy quadrant markers, click in the intersection of the markers to select them. 
Choose Edit > Copy. Click in the plot you want to paste to and choose Edit > 
Paste.

10 Display quadrant stats for the new plot.

To display the stats, make sure the plot is selected or active; choose Stats > 
Quadrant Stats.

Defining the Expression

1 Click the Expression Editor tool ( ) on the tool palette.

The Expression Editor dialog appears. You can also access the dialog by choosing 
Stats > New Expression or Stats > Edit Expression. 

2 Enter Helper/Suppressor in the Label field.

3 Click in the expression box and then click the % Gated value for the upper-right 
(UR) quadrant in the Quadrant Statistics view for NORM003. 

The UR % Gated number is the %CD3+CD4+ T-helper cell population. The 
calculated result is shown in the editor. See Figure 1-8 on page 17.

4 Click the ( ) button in the Expression Editor.

5 Click the % Gated value for the upper-right (UR) quadrant in the Quadrant 
Statistics view for NORM004. See Figure 1-8 on page 17.

The UR % Gated value is the %CD3+CD8+ T-suppressor cell population. The 
calculated result is shown in the editor.
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Figure 1-8  T Helper/Suppressor expression

NOTICE The numbers you have might be different from these shown in the 
example.

6 In the Suffix field, enter T H/S Normal Range is 0.8 to 4.2.

This is an example of a suffix.

7 Click OK.

The Expression Editor window disappears and the label and calculated result 
appear in the Experiment document.

8 Move the result to a clear area of the document and resize it to view the entire 
contents of the view, if needed.

Click and drag the frame of the text view to move it. Click and drag on one of the 
square handles to resize it.

9 Change the font type, size, or style, if you want.

To make changes to the font, make sure the text is selected and enter changes in 
the Inspector. You can also use the square handles to resize the text area, if you 
want.

values from Quadrant
Statistics views

calculated result

Expression box
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Using Enhanced Snap-To Gating Features

The Snap-To gating feature has two additional enhancements, Auto Movement and 
Auto Size when the checkbox is selected. You can access these features by selecting a 
Snap-To region in a plot, and then viewing the Inspector.

You can change how far the region moves to find a new cluster by adjusting the Auto 
Movement value. A higher Auto Movement value allows the Snap-To region to travel 
greater distances to locate a cluster. The Snap-To region retains this setting if another 
data file is read into the plot.

Use the Auto Size feature to adjust automatic sizing of the Snap-To region. When the 
checkbox is selected, the software automatically determines cluster size. A higher Auto 
Size value allows the Snap-To region to encompass a greater number of outlying events; 
a lower value restricts the region to fewer outlying events. The Snap-To region retains 
this setting if another data file is read into the plot.

To practice using these enhanced features, do the following.

1 Launch BD CellQuest Pro software, if needed.

2 Choose Help > CellQuest Pro Help.

3 Enter Snap-To Region in the search field and press Enter.

Ask a Question field
18 BD CellQuest Pro Software Analysis Tutorial 336485 Rev. A.



4 Double-click Becoming Familiar With Snap-To Regions.

5 At the end of the tutorial, click the right arrow on the navigation bar to move to 
the next tutorial, Tethering Snap-To Regions.

You can print the results of each tutorial, if you want.

Using Load Sample

To practice using the Load Sample feature, you will analyze a series of samples in the 
Sample Files folder. First, you will set up the BD CellQuest Pro document.

Setting Up the Document

1 Select the two plots currently displaying data file Norm.003.

2 Choose Select File from the File pop-up menu in the Inspector.

3 Navigate to the Sample Files folder and open data file Norm.001.

4 Choose File > Document Size.

5 Select the square next to the highlighted square, and click OK. See Figure 1-9 on 
page 20.
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Figure 1-9  Document Size dialog

The document is now two pages.

6 Create three additional FL1 vs FL2 dot plots gated on G1=R1 and display data 
files Norm.002, Norm.003, and Norm.004 in the plots.

You should have a total of five plots: FSC vs SSC, and four FL1 vs FL2 plots.

7 Copy the quadrant markers from the plot displaying data file Norm.001 and 
paste the markers on the new plots.

8 Display quadrant statistics for the new plots.

The Sample Files folder contains twelve data files. The data files are from three different 
donors. Each donor sample was stained with the following four-tube reagent panel:

• Tube 1: Gamma 1 FITC/Gamma 2a PE

• Tube 2: CD3 FITC/CD19 PE

• Tube 3: CD3 FITC/CD4 PE

• Tube 4: CD3 FITC/CD8 PE

Analyzing Data Using Load Sample

The Load Sample feature helps you manage the analysis of panels. To see the power of 
this feature, you will temporarily remove a few of the data files to see how it can handle 
missing files from a panel.

1 Drag data files Norm.006 and Norm.011 from the Sample Files folder to the 
Desktop.

• Double-click the hard drive icon to display the contents.

• Display the column view. See Figure 1-10 on page 21.

• Press the Apple key and click on data files Norm.006 and Norm.011 to select 
both.
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• Drag the selected files to the desktop.

Figure 1-10  Column view with data files Norm.006 and Norm.011 selected

2 Open the Browser if it is not already opened and click on the Analysis Tab.

To open the Browser, choose Windows > Show Browser.

3 Choose Load Sample from the Analysis Browser pop-up menu.

4 Choose Norm.005 in the Load Sample dialog.
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5 Click Load.

6 View the Browser and the Experiment document window.

In the Experiment document, data files Norm.005, Norm.007, and Norm.008 are 
displayed in the plots. Notice that one plot is empty. This plot previously 
displayed data from a CD3/CD19 tube in the panel. Even though the data file for 
the CD3/CD19 tube is missing (Norm.006), BD CellQuest Pro software is still 
able to display the data from the other tubes in the panel.

7 Print the analysis, if you want.

8 Choose Next Sample from the Analysis Browser pop-up menu. 

9 View the Experiment document.

Data files Norm.009, Norm.010, and Norm.012 are displayed in the plots. 
Notice that one plot is empty. This plot previously displayed data from a CD3/
CD4 tube in the panel. Even though the data file for the CD3/CD4 tube was 
missing (Norm.011), the software was still able to display the data from the other 
tubes in the panel.

10 Print the analysis, if you want.

11 In the Analysis view of the browser, press Option and click on one of the plots.

The Experiment document view displays the selected plot. You can use the 
Analysis view of the Browser to help you navigate to different parts of the 
Experiment document in this way.

12 Choose File > Save As and enter Analysis 2 as the file name. 

13 Choose the folder where Analysis 1 was saved and click Save.

14 Drag Norm.006 and Norm.011 back into the Sample Files folder in the 
CellQuest Pro Folder.

Exporting Graphics

Any plot can be exported as a graphics file or the whole Experiment document can be 
exported as a PDF file.

Follow the steps below to practice using the export graphics feature.

1 Select one of the plots in the Experiment document.

2 Choose File > Export Graphic.

3 Enter a name for the file or leave the default name.
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4 Make a choice from the Type pop-up menu.

Choose from JPEG, BMP, PNG, or PICT. 

5 If JPEG was selected in step 4, click Options and make selections in the JPEG 
options window; click OK.

6 Choose the background color for the plot from the Background 
pop-up menu.

7 For this example, choose the Desktop as the export destination.

8 Click Save.

The file is exported to the specified destination.

You have completed the additional features portion of the tutorial. For additional 
information about any of the topics covered in this tutorial, refer to the 
BD CellQuest Pro Software User’s Guide.
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